pip install Google-cloud-speach error

Asked 2 weeks ago, Updated 2 weeks ago, 3 views

Installing pip install --upgrade google-cloud-speech error appears in the virtual environment.

Even if I use pip install --upgrade pip advised by the error, the error will continue to come out

If you are using an outdated pip version, it is possible a prebuilt wheel is available for this package but pip is not able to install from it. Installing from the wheel would avoid the need for a Rust compiler.

To update pip, run:

  pip install --upgrade pip

and then retry package installation.

If you did intend to build this package from source, try installing a Rust compiler from your system package manager and ensure it is on the PATH during installation. Alternatively, rustup (available at https://rustup.rs) is the recommended way to download and update the Rust compiler toolchain.

Is there a solution? Please give me some advice

python google-cloud-platform

2022-09-20 11:25

1 Answers

They're telling me to download the Rust. There are many recent packages made of rust.


2022-09-20 11:25

If you have any answers or tips


© 2022 pinfo. All rights reserved.